#openstack-release: releaseteam

Meeting started by elodilles at 13:00:31 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/dalmatian-relmgt-tracking (elodilles, 13:00:47)

  1. Review task completion (elodilles, 13:02:38)
    1. ACTION: elod to send a mail to Zun PTL detailing all the issues and the risk to be dropped from release (elodilles, 13:16:04)
    2. https://review.opendev.org/q/topic:dalmatian-tp-latest (elodilles, 13:17:53)
    3. https://review.opendev.org/c/openstack/releases/+/929409 (ttx, 13:29:06)
    4. https://review.opendev.org/q/topic:dalmatian-releasenotes (elodilles, 13:34:16)

  2. Assign R-1 week tasks (elodilles, 13:50:43)
  3. Review countdown email for week R-1 (elodilles, 13:51:04)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 13:51:12)

  4. Open Discussion (elodilles, 13:54:15)


Meeting ended at 14:01:15 UTC (full logs).

Action items

  1. elod to send a mail to Zun PTL detailing all the issues and the risk to be dropped from release


People present (lines said)

  1. elodilles (116)
  2. ttx (48)
  3. fungi (16)
  4. opendevmeet (3)
  5. opendevreview (2)
  6. dansmith (2)


Generated by MeetBot 0.1.4.