#openstack-release: releaseteam

Meeting started by elodilles at 14:00:06 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/epoxy-relmgt-tracking (elodilles, 14:00:34)

  1. Review task completion (elodilles, 14:02:35)
  2. Assign R-8 week tasks (elodilles, 14:11:10)
  3. Review weekly countdown email (elodilles, 14:12:06)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:12:18)
    2. ACTION: elod to send mail about 2025.2 Flamingo release schedule proposal patch (elodilles, 14:16:17)

  4. Open Discussion (elodilles, 14:17:04)
    1. ACTION: approve PBR beta release patch on early Monday (elodilles, 14:21:27)


Meeting ended at 14:26:44 UTC (full logs).

Action items

  1. elod to send mail about 2025.2 Flamingo release schedule proposal patch
  2. approve PBR beta release patch on early Monday


People present (lines said)

  1. elodilles (60)
  2. ttx (21)
  3. frickler (13)
  4. opendevmeet (3)
  5. armstrong (1)
  6. fungi (1)


Generated by MeetBot 0.1.4.