#openstack-meeting: requirements

Meeting started by coolsvap at 12:00:44 UTC (full logs).

Meeting summary

  1. rollcall (coolsvap, 12:01:03)
  2. Any controversies in the Queue? (coolsvap, 12:03:03)
    1. http://logs.openstack.org/17/324817/4/check/gate-requirements-tox-py27-with-upper-constraints/9cf40f4/console.html#_2016-06-06_20_24_09_499 (dims, 12:13:54)

  3. Tasks from Etherpad (coolsvap, 12:19:57)
    1. https://etherpad.openstack.org/p/requirements-tasks (coolsvap, 12:19:59)
    2. ACTION: take remove-cruft to next level and add packages that need replacement or removal to the etherpad with some plan of action (coolsvap, 12:36:24)
    3. https://etherpad.openstack.org/p/requirements-cruft (coolsvap, 12:36:51)

  4. Open Discussion (coolsvap, 12:42:46)


Meeting ended at 12:53:14 UTC (full logs).

Action items

  1. take remove-cruft to next level and add packages that need replacement or removal to the etherpad with some plan of action


People present (lines said)

  1. coolsvap (51)
  2. dims (45)
  3. dirk (15)
  4. coreycb (9)
  5. openstack (3)
  6. number80 (2)
  7. toabctl (1)
  8. IgorYozhikov (1)


Generated by MeetBot 0.1.4.