#openstack-meeting: requirements

Meeting started by sigmavirus24 at 12:03:19 UTC (full logs).

Meeting summary

    1. I started the meeting in the wrong place in the tradition of tonyb ;) (sigmavirus24, 12:03:38)

  1. rollcall (sigmavirus24, 12:03:43)
  2. Any controversies in the Queue? (sigmavirus24, 12:05:22)
  3. Tasks from Etherpad (sigmavirus24, 12:09:07)
    1. https://etherpad.openstack.org/p/requirements-tasks (sigmavirus24, 12:09:14)
    2. ACTION: tonyb, prometheanfire, and dirk to look into better gating around requirements reviews (sigmavirus24, 12:18:21)

  4. Volunteer for next 2 meetings (sigmavirus24, 12:18:34)
    1. We already have volunteers to run the next 2, so I'm going to skip this (sigmavirus24, 12:18:46)
    2. coolsvap is running the next meeting on 6 July (sigmavirus24, 12:20:00)
    3. prometheanfire is running the meeting on 13 July (sigmavirus24, 12:20:07)

  5. Open Discussion (sigmavirus24, 12:20:40)


Meeting ended at 12:37:01 UTC (full logs).

Action items

  1. tonyb, prometheanfire, and dirk to look into better gating around requirements reviews


Action items, by person

  1. dirk
    1. tonyb, prometheanfire, and dirk to look into better gating around requirements reviews
  2. prometheanfire
    1. tonyb, prometheanfire, and dirk to look into better gating around requirements reviews


People present (lines said)

  1. sigmavirus24 (32)
  2. coolsvap (16)
  3. prometheanfire (14)
  4. dirk (4)
  5. openstack (3)
  6. ramishra (1)


Generated by MeetBot 0.1.4.