#openstack-requirements: requirements

Meeting started by coolsvap at 12:02:22 UTC (full logs).

Meeting summary

  1. rollcall (coolsvap, 12:02:36)
  2. Any controversies in the Queue? (coolsvap, 12:04:16)
    1. https://review.openstack.org/335455/ (coolsvap, 12:04:53)
    2. https://review.openstack.org/337277 (prometheanfire, 12:05:58)
    3. http://docs.openstack.org/project-team-guide/stable-branches.html (prometheanfire, 12:16:10)
    4. http://docs.openstack.org/project-team-guide/stable-branches.html (prometheanfire, 12:16:13)
    5. ACTION: sync up with tonyb about next steps or any of the stable cores regarding next steps (coolsvap, 12:21:51)
    6. https://review.openstack.org/337683 (coolsvap, 12:24:02)
    7. https://etherpad.openstack.org/p/optional-requirements-draft (coolsvap, 12:30:44)
    8. ACTION: number80 to draft optional-requirements to discuss in next meeting (coolsvap, 12:31:22)

  3. Additional Gating - Updates (coolsvap, 12:33:13)
    1. https://review.openstack.org/#/c/333650/ (coolsvap, 12:37:05)

  4. Tasks from Etherpad (coolsvap, 12:37:25)
    1. https://etherpad.openstack.org/p/requirements-tasks (coolsvap, 12:38:28)

  5. Volunteer for next 2 meetings (coolsvap, 12:41:02)
    1. prometheanfire is running the meeting on 13 July (coolsvap, 12:41:07)
    2. coreycb is running the meeting on 20 July (coolsvap, 12:42:47)

  6. Open Discussion (coolsvap, 12:43:01)


Meeting ended at 12:45:50 UTC (full logs).

Action items

  1. sync up with tonyb about next steps or any of the stable cores regarding next steps
  2. number80 to draft optional-requirements to discuss in next meeting


Action items, by person

  1. number80
    1. number80 to draft optional-requirements to discuss in next meeting


People present (lines said)

  1. coolsvap (61)
  2. prometheanfire (30)
  3. number80 (23)
  4. coreycb` (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.