#openstack-meeting: requirements

Meeting started by prometheanfire at 11:59:39 UTC (full logs).

Meeting summary

  1. rollcall (prometheanfire, 11:59:47)
  2. controversies in the Queue? (prometheanfire, 12:02:07)
  3. Requirements freeze R-5 (Aug 29 - Sept 02) (prometheanfire, 12:06:57)
    1. ACTION: tonyb email the list about the Requirements freeze R-5 (Aug 29 - Sept 02), Perhaps all by 29th anything later are we can't make a promise (prometheanfire, 12:11:28)

  4. Barcelona Design Summit (prometheanfire, 12:12:06)
    1. ACTION: tonyb make sure we have a fishbowl at the conf (prometheanfire, 12:19:44)

  5. mascot (prometheanfire, 12:20:06)
    1. https://etherpad.openstack.org/p/requirements-team-mascot (prometheanfire, 12:20:11)
    2. http://famouswonders.com/wp-content/uploads/2009/03/serengeti-landscape.jpg (prometheanfire, 12:23:59)

  6. Tasks from Etherpad (prometheanfire, 12:28:28)
    1. https://etherpad.openstack.org/p/requirements-tasks (prometheanfire, 12:28:39)

  7. Volunteer for next 2 meetings (prometheanfire, 12:32:39)
    1. ACTION: tonyb run the sept 7 meeting (prometheanfire, 12:36:40)
    2. ACTION: prometheanfire run the sept 14 meeting (prometheanfire, 12:36:49)

  8. optional-requirements (prometheanfire, 12:36:59)
    1. https://etherpad.openstack.org/p/optional-requirements-draft (prometheanfire, 12:37:04)
    2. ACTION: number80 to submit review moving existing optional-reqs packages to their own section in gr (prometheanfire, 12:56:21)

  9. open floor (prometheanfire, 12:57:03)


Meeting ended at 12:58:33 UTC (full logs).

Action items

  1. tonyb email the list about the Requirements freeze R-5 (Aug 29 - Sept 02), Perhaps all by 29th anything later are we can't make a promise
  2. tonyb make sure we have a fishbowl at the conf
  3. tonyb run the sept 7 meeting
  4. prometheanfire run the sept 14 meeting
  5. number80 to submit review moving existing optional-reqs packages to their own section in gr


Action items, by person

  1. number80
    1. number80 to submit review moving existing optional-reqs packages to their own section in gr
  2. prometheanfire
    1. prometheanfire run the sept 14 meeting
  3. tonyb
    1. tonyb email the list about the Requirements freeze R-5 (Aug 29 - Sept 02), Perhaps all by 29th anything later are we can't make a promise
    2. tonyb make sure we have a fishbowl at the conf
    3. tonyb run the sept 7 meeting


People present (lines said)

  1. prometheanfire (99)
  2. tonyb (68)
  3. dirk (26)
  4. number80 (22)
  5. sigmavirus (9)
  6. openstack (3)
  7. toabctl (1)


Generated by MeetBot 0.1.4.