#openstack-meeting-alt: requirements

Meeting started by tonyb at 10:00:02 UTC (full logs).

Meeting summary

  1. rollcall (tonyb, 10:00:15)
  2. Any controversies in the Queue? (tonyb, 10:03:16)
    1. ACTION: tonyb to investigate moving the constraints-bot run (tonyb, 10:10:35)

  3. Requirements priorities for Ocata (tonyb, 10:11:50)
    1. https://etherpad.openstack.org/p/requirements-track-constraints-usage (tonyb, 10:11:58)
    2. ACTION: tonyb document the full list and the implications for this cycle (tonyb, 10:16:43)

  4. Tasks from Etherpad (tonyb, 10:17:30)
  5. Open Discussion (tonyb, 10:20:35)


Meeting ended at 10:21:46 UTC (full logs).

Action items

  1. tonyb to investigate moving the constraints-bot run
  2. tonyb document the full list and the implications for this cycle


Action items, by person

  1. tonyb
    1. tonyb to investigate moving the constraints-bot run
    2. tonyb document the full list and the implications for this cycle


People present (lines said)

  1. tonyb (33)
  2. prometheanfire (22)
  3. openstack (3)


Generated by MeetBot 0.1.4.