#openstack-meeting-alt: requirements

Meeting started by tonyb at 10:00:01 UTC (full logs).

Meeting summary

  1. rollcall (tonyb, 10:00:10)
  2. Any controversies in the Queue? (tonyb, 10:04:46)
  3. Requirements priorities for Ocata (tonyb, 10:07:43)
    1. https://etherpad.openstack.org/p/requirements-track-constraints-usage (tonyb, 10:07:51)
    2. http://gentoo.osuosl.org/experimental/amd64/openstack/gentoo-openstack-amd64-hardened-musl-20170103.qcow2 (prometheanfire, 10:20:26)

  4. Open Discussion (tonyb, 10:30:48)
    1. https://etherpad.openstack.org/p/requirements-tasks (tonyb, 10:30:57)
    2. ACTION: tonyb to find out whats going on with the PTG and setup a couple of timeslots for key discussions (tonyb, 10:40:01)


Meeting ended at 10:47:00 UTC (full logs).

Action items

  1. tonyb to find out whats going on with the PTG and setup a couple of timeslots for key discussions


Action items, by person

  1. tonyb
    1. tonyb to find out whats going on with the PTG and setup a couple of timeslots for key discussions


People present (lines said)

  1. tonyb (62)
  2. prometheanfire (36)
  3. jokke_ (24)
  4. openstack (3)
  5. dirk (2)
  6. toabctl (1)


Generated by MeetBot 0.1.4.