#openstack-requirements: requirements

Meeting started by prometheanfire at 07:00:11 UTC (full logs).

Meeting summary

  1. Roll-call (prometheanfire, 07:00:21)
  2. Any controversies in the Queue? (prometheanfire, 07:03:00)
  3. bugs (prometheanfire, 07:08:19)
    1. https://bugs.launchpad.net/openstack-requirements (prometheanfire, 07:08:26)
    2. https://bugs.launchpad.net/openstack-requirements/+bug/1741848 is a possible cryptography bug (prometheanfire, 07:09:07)
    3. https://bugs.launchpad.net/openstack-requirements/+bug/1730673 (prometheanfire, 07:10:39)
    4. https://bugs.launchpad.net/openstack-requirements/+bug/1719006 (prometheanfire, 07:15:28)
    5. ACTION: dirk split pycodestyle into add+remove patches, so that we can merge the add patchset already (dirk, 07:18:25)

  4. PTG (prometheanfire, 07:20:27)
  5. Open Discussion (prometheanfire, 07:23:27)


Meeting ended at 07:25:35 UTC (full logs).

Action items

  1. dirk split pycodestyle into add+remove patches, so that we can merge the add patchset already


Action items, by person

  1. dirk
    1. dirk split pycodestyle into add+remove patches, so that we can merge the add patchset already


People present (lines said)

  1. prometheanfire (50)
  2. dirk (17)
  3. openstack (6)
  4. coolsvap (5)


Generated by MeetBot 0.1.4.