#openstack-requirements: requirements

Meeting started by tonyb at 07:04:09 UTC (full logs).

Meeting summary

    1. ACTION: tonyb fix up constraints generation and add py36 tomorrow (dirk, 07:09:43)

  1. ptg (tonyb, 07:13:45)
  2. open discussion (tonyb, 07:31:17)
    1. https://www.worldtimebuddy.com/?qm=1&lid=2147714,12,6,1259229&h=2147714&date=2018-4-4&sln=21.5-22.5 isn't too bad (tonyb, 07:38:07)


Meeting ended at 07:43:40 UTC (full logs).

Action items

  1. tonyb fix up constraints generation and add py36 tomorrow


Action items, by person

  1. tonyb
    1. tonyb fix up constraints generation and add py36 tomorrow


People present (lines said)

  1. tonyb (55)
  2. dirk (42)
  3. pfire (21)
  4. coolsvap (4)
  5. openstack (3)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.