#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:04:36 UTC (full logs).

Meeting summary

  1. stable branch (dirk, 13:08:10)
    1. AGREED: create a stable/mitaka branch for rpm-packaging (dirk, 13:12:55)

  2. possible design session topics - CIs, how to react, which artifacts could be produced(IgorYozhikov) (dirk, 13:13:06)
    1. AGREED: try to add a slot to the agenda even without a room available (dirk, 13:23:11)

  3. futher steps according to http://toabctl.de/openstack/rpm-packaging-status.html update "needs upgrade" 1st?( (dirk, 13:24:21)
    1. https://review.openstack.org/#/c/270826/16/openstack/oslo.db/oslo.db.spec.j2 (IgorYozhikov, 13:31:40)
    2. AGREED: submit updates for the outdated packages (dirk, 13:38:44)


Meeting ended at 13:47:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. IgorYozhikov (43)
  2. dirk (36)
  3. toabctl (9)
  4. number80 (7)
  5. openstack (3)
  6. mivanov (1)


Generated by MeetBot 0.1.4.