#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:01:41 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:02:18)

  1. AIs from Summit - should we start working on infra based builder & publisher scripts?(IgorYozhikov) (dirk, 13:07:23)
    1. https://review.openstack.org/#/c/311190/ (IgorYozhikov, 13:11:35)
    2. ACTION: IgorYozhikov create etherpad with steps and fill it up with clarifications for building rpm packages as part of PR testing (dirk, 13:21:01)

  2. Spec-Cleaner - install path (dirk, 13:21:13)
    1. https://github.com/openSUSE/spec-cleaner/blob/master/setup.py#L35 (IgorYozhikov, 13:22:35)
    2. https://packaging-ci.fuel-infra.org/job/master-rpm-packaging-build/128/console (IgorYozhikov, 13:24:28)

  3. Update http://www.toabctl.de/openstack/rpm-packaging-status.html to newton (dirk, 13:29:03)
    1. ACTION: toabctl create status page for newton release tracking (dirk, 13:31:51)


Meeting ended at 13:37:35 UTC (full logs).

Action items

  1. IgorYozhikov create etherpad with steps and fill it up with clarifications for building rpm packages as part of PR testing
  2. toabctl create status page for newton release tracking


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov create etherpad with steps and fill it up with clarifications for building rpm packages as part of PR testing
  2. toabctl
    1. toabctl create status page for newton release tracking


People present (lines said)

  1. dirk (58)
  2. IgorYozhikov (36)
  3. toabctl (6)
  4. openstack (3)
  5. mivanov (1)


Generated by MeetBot 0.1.4.