#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:00:17 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:00:57)

  1. consume renderspec & pymod2pkg from pypi in CI jobs (dirk, 13:06:35)
    1. AGREED: CIs should use the relesased versions of renderspec/pymod2pkg that the requirements.txt file depends on (dirk, 13:17:49)

  2. python version for renderspec 2 or 3, functionallity extension - auto populate from project requirements + blacklist support (dirk, 13:19:11)
  3. reviews (dirk, 13:56:57)
    1. https://review.openstack.org/#/q/(project:openstack/rpm-packaging+OR+openstack/renderspec+OR+openstack/pymod2pkg)+AND+is:open (toabctl, 13:57:16)


Meeting ended at 13:58:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. IgorYozhikov (52)
  2. dirk (39)
  3. toabctl (27)
  4. number80 (13)
  5. zigo (11)
  6. openstack (3)


Generated by MeetBot 0.1.4.