#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:02:26 UTC (full logs).

Meeting summary

  1. please update agenda (dirk, 13:07:45)
  2. Barcelona summit sessions (dirk, 13:10:53)
    1. AGREED: ask for one fishbowl (possibly joint with packaging-deb) and two work sessions (dirk, 13:19:23)

  3. RDO based gate (dirk, 13:21:46)
    1. ACTION: number80 sends review for pymod2pkg release (number80, 13:25:35)
    2. AGREED: release pymod2pkg 0.5.0 (number80, 13:27:06)

  4. RPM Packaging mascot (dirk, 13:30:53)
    1. http://i.makeagif.com/media/10-09-2014/UOywGe.gif (number80, 13:33:30)
    2. https://s-media-cache-ak0.pinimg.com/236x/f5/5c/b8/f55cb8e59d98a9ddad7df0f1b98e8631.jpg (astsmtl, 13:35:24)
    3. https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas (dirk, 13:38:15)
    4. ACTION: all please submit logo ideas to https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas (dirk, 13:38:30)

  5. Fuel CI gate statusĀ  (dirk, 13:39:35)
    1. ACTION: astsmtl fix Fuel CI (astsmtl, 13:42:31)

  6. ipproute vs iproute2 ? how to handle non-python Requires/BuildRequires (dirk, 13:44:18)
    1. https://review.openstack.org/#/c/323158/7/openstack/oslo.rootwrap/oslo.rootwrap.spec.j2 (dirk, 13:44:31)
    2. AGREED: use macros to handle iproute vs iproute2 package name (toabctl, 13:47:40)

  7. update of our *-requirements.txt files (dirk, 13:48:46)
  8. packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ) (dirk, 13:51:21)
    1. ACTION: mivanov update CRs, strive to merge. (astsmtl, 14:00:08)


Meeting ended at 14:00:18 UTC (full logs).

Action items

  1. number80 sends review for pymod2pkg release
  2. all please submit logo ideas to https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas
  3. astsmtl fix Fuel CI
  4. mivanov update CRs, strive to merge.


Action items, by person

  1. astsmtl
    1. astsmtl fix Fuel CI
  2. mivanov
    1. mivanov update CRs, strive to merge.
  3. number80
    1. number80 sends review for pymod2pkg release
  4. openstack
    1. all please submit logo ideas to https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas


People present (lines said)

  1. dirk (84)
  2. number80 (59)
  3. toabctl (39)
  4. astsmtl (14)
  5. jpena (13)
  6. mivanov (5)
  7. openstack (5)
  8. jruzicka (2)


Generated by MeetBot 0.1.4.