#openstack-meeting-alt: rpm_packaging

Meeting started by number80 at 13:01:04 UTC (full logs).

Meeting summary

  1. roll call (number80, 13:01:13)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (number80, 13:01:52)

  2. python3/renderspec (number80, 13:02:42)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging-python3-renderspec (IgorYozhikov, 13:04:13)
    2. https://review.fuel-infra.org/gitweb?p=packaging%2Frenderspec-deb.git;a=summary (IgorYozhikov, 13:16:28)

  3. mock hardcoded options for tmpfs (number80, 13:17:50)
  4. reviews: pymod2pkg (number80, 13:21:39)
    1. https://review.openstack.org/#/q/project:openstack/pymod2pkg+status:open (number80, 13:21:45)
    2. ACTION: number80 request a new pymod2pkg release (number80, 13:22:40)

  5. reviews: renderspec (number80, 13:23:01)
    1. https://review.openstack.org/#/q/project:openstack/renderspec+status:open (number80, 13:23:03)
    2. https://review.openstack.org/#/c/357733/ (IgorYozhikov, 13:23:36)
    3. https://github.com/openstack/rpm-packaging/blob/master/openstack/python-neutronclient/python-neutronclient.spec.j2 (IgorYozhikov, 13:24:25)

  6. reviews: specs (number80, 13:26:04)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (number80, 13:26:15)
    2. https://review.openstack.org/#/c/358816/ (IgorYozhikov, 13:34:26)
    3. https://review.openstack.org/#/c/229951/ (toabctl, 13:41:01)
    4. ACTION: toabctl to override sphinx upper bound in rpm packaging g-r copy :) (number80, 13:46:04)
    5. https://review.openstack.org/#/c/343335/ (IgorYozhikov, 13:51:50)


Meeting ended at 13:57:15 UTC (full logs).

Action items

  1. number80 request a new pymod2pkg release
  2. toabctl to override sphinx upper bound in rpm packaging g-r copy :)


Action items, by person

  1. number80
    1. number80 request a new pymod2pkg release
  2. toabctl
    1. toabctl to override sphinx upper bound in rpm packaging g-r copy :)


People present (lines said)

  1. number80 (66)
  2. IgorYozhikov (58)
  3. toabctl (49)
  4. jruzicka (34)
  5. openstack (5)
  6. jpena (1)


Generated by MeetBot 0.1.4.