#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:01:57 UTC (full logs).

Meeting summary

  1. roll call (dirk, 13:02:02)
  2. Chair for the next two weeks (hguemar absent on october, 6) (dirk, 13:06:16)
    1. dirk chairing october,13 meeting (number80, 13:06:51)
    2. jpena chairing october,6 meeting (number80, 13:06:58)

  3. promote SUSE and MOS CI to voting gates (final decision) (dirk, 13:07:12)
    1. ACTION: number80 change gate checks to allow voting for SUSE ci + mos ci (dirk, 13:11:12)
    2. ACTION: dirk change suse ci to propagate voting (dirk, 13:11:20)

  4. package reviews (dirk, 13:12:29)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (dirk, 13:12:41)
    2. https://review.openstack.org/#/c/357361/ (dirk, 13:13:26)
    3. ACTION: jpena try removing mistral from *triplo* review s for now (dirk, 13:18:20)

  5. pymod2pkg reviews (dirk, 13:29:52)
    1. https://review.openstack.org/#/q/project:openstack/pymod2pkg+status:open (dirk, 13:30:04)
    2. https://review.openstack.org/#/c/379419/1/pymod2pkg/__init__.py (IgorYozhikov, 13:30:22)

  6. renderspec reviews (dirk, 13:31:25)
    1. https://review.openstack.org/#/q/project:openstack/renderspec+status:open (dirk, 13:31:33)
    2. ACTION: astsmtl to upload next version of https://review.openstack.org/#/c/336151/ before continuing discussion (jruzicka, 13:36:06)

  7. open discussion (dirk, 13:36:18)
    1. ACTION: number80 to release new versions of pymod2pkg and renderspec with latest fixes (jruzicka, 13:38:02)
    2. ACTION: astsmtl to upload next version of https://review.openstack.org/#/c/336151/ before continuing discussion (jruzicka, 13:39:05)
    3. ACTION: number80 to release new versions of pymod2pkg and renderspec with latest fixes (jruzicka, 13:39:08)
    4. ACTION: jruzicka revisit https://review.openstack.org/#/c/336151/2 (dirk, 13:54:08)


Meeting ended at 13:55:26 UTC (full logs).

Action items

  1. number80 change gate checks to allow voting for SUSE ci + mos ci
  2. dirk change suse ci to propagate voting
  3. jpena try removing mistral from *triplo* review s for now
  4. astsmtl to upload next version of https://review.openstack.org/#/c/336151/ before continuing discussion
  5. number80 to release new versions of pymod2pkg and renderspec with latest fixes
  6. astsmtl to upload next version of https://review.openstack.org/#/c/336151/ before continuing discussion
  7. number80 to release new versions of pymod2pkg and renderspec with latest fixes
  8. jruzicka revisit https://review.openstack.org/#/c/336151/2


Action items, by person

  1. astsmtl
    1. astsmtl to upload next version of https://review.openstack.org/#/c/336151/ before continuing discussion
    2. astsmtl to upload next version of https://review.openstack.org/#/c/336151/ before continuing discussion
  2. dirk
    1. dirk change suse ci to propagate voting
  3. jpena
    1. jpena try removing mistral from *triplo* review s for now
  4. jruzicka
    1. jruzicka revisit https://review.openstack.org/#/c/336151/2
  5. number80
    1. number80 change gate checks to allow voting for SUSE ci + mos ci
    2. number80 to release new versions of pymod2pkg and renderspec with latest fixes
    3. number80 to release new versions of pymod2pkg and renderspec with latest fixes
  6. openstack
    1. astsmtl to upload next version of https://review.openstack.org/#/c/336151/ before continuing discussion
    2. astsmtl to upload next version of https://review.openstack.org/#/c/336151/ before continuing discussion
    3. jruzicka revisit https://review.openstack.org/#/c/336151/2


People present (lines said)

  1. dirk (97)
  2. number80 (49)
  3. jruzicka (42)
  4. astsmtl (31)
  5. IgorYozhikov (30)
  6. toabctl (12)
  7. jpena (7)
  8. openstack (4)


Generated by MeetBot 0.1.4.