#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:01:46 UTC (full logs).

Meeting summary

  1. roll call (dirk, 13:02:17)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:02:48)

  2. Project Team Gathering (dirk, 13:04:59)
    1. ACTION: hguemar answer foundation to save some space for PTG (maybe) (number80, 13:15:01)
    2. AGREED: settle to maybe do something common with debian fols (dirk, 13:15:12)

  3. pre-release version handling: https://review.openstack.org/#/c/384622 (dirk, 13:15:54)
  4. packages reviews (dirk, 13:19:08)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (dirk, 13:19:17)
    2. AGREED: rework https://review.openstack.org/385049 to use a macro (dirk, 13:24:42)

  5. https://review.openstack.org/#/q/project:openstack/renderspec+status:open (dirk, 13:26:50)
  6. open floor (dirk, 13:27:10)


Meeting ended at 13:34:43 UTC (full logs).

Action items

  1. hguemar answer foundation to save some space for PTG (maybe)


People present (lines said)

  1. dirk (42)
  2. toabctl (15)
  3. number80 (13)
  4. jpena (5)
  5. openstack (5)
  6. jruzicka (2)


Generated by MeetBot 0.1.4.