#openstack-meeting-alt: rpm_packaging

Meeting started by IgorYozhikov at 13:02:04 UTC (full logs).

Meeting summary

  1. - keystone https://review.openstack.org/396262 + naming of some of python projects like memcached & ldap (python-python-foo?) (IgorYozhikov) (IgorYozhikov, 13:06:57)
  2. - packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ) (IgorYozhikov, 13:32:58)
    1. https://review.openstack.org/382196 - or I can add condition with_tests? (IgorYozhikov, 13:34:02)
    2. ACTION: dirk look into test issues with mistral (dirk, 13:34:05)
    3. https://review.openstack.org/#/c/397618/ (IgorYozhikov, 13:34:39)
    4. https://review.openstack.org/#/c/380834/ - last week we discussed that epoch folder should be back-ported into mitaka branch (IgorYozhikov, 13:37:51)
    5. ACTION: IgorYozhikov back-port of epoch folder into mitaka branch (IgorYozhikov, 13:39:50)

  3. - pymod2pkg reviews (https://review.openstack.org/#/q/project:openstack/pymod2pkg+status:open ) (IgorYozhikov, 13:44:27)
  4. - renderspec reviews (https://review.openstack.org/#/q/project:openstack/renderspec+status:open ) (IgorYozhikov, 13:48:38)
  5. open floor (IgorYozhikov, 13:51:31)


Meeting ended at 14:00:26 UTC (full logs).

Action items

  1. dirk look into test issues with mistral
  2. IgorYozhikov back-port of epoch folder into mitaka branch


Action items, by person

  1. dirk
    1. dirk look into test issues with mistral
  2. IgorYozhikov
    1. IgorYozhikov back-port of epoch folder into mitaka branch


People present (lines said)

  1. IgorYozhikov (78)
  2. dirk (27)
  3. toabctl (19)
  4. jpena (7)
  5. number80 (4)
  6. openstack (4)
  7. kaslcrof (1)


Generated by MeetBot 0.1.4.