#openstack-meeting-alt: rpm_packaging

Meeting started by number80 at 13:00:49 UTC (full logs).

Meeting summary

  1. roll call (number80, 13:01:00)
  2. keystone and mistral PRs (number80, 13:03:44)
    1. https://review.openstack.org/#/c/382196/ (number80, 13:03:53)
    2. https://review.openstack.org/#/c/396262/ (number80, 13:04:00)
    3. ACTION: d0ugal is going to fix mistral test mistral.tests.unit.engine.test_with_items.WithItemsEngineTest.test_with_items_and_adhoc_action (IgorYozhikov, 13:22:28)
    4. https://github.com/openstack/mistral/blob/master/run_tests.sh (number80, 13:26:02)
    5. https://review.openstack.org/#/c/382196/ (IgorYozhikov, 13:31:41)

  3. XStatic (number80, 13:40:31)
    1. AGREED: package XStatic in rpm-packaging (number80, 13:51:00)

  4. - packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ) (IgorYozhikov, 13:55:08)
  5. pymod2pkg reviews (https://review.openstack.org/#/q/project:openstack/pymod2pkg+status:open ) (IgorYozhikov, 13:56:28)
    1. https://review.openstack.org/#/c/401214/4/pymod2pkg/__init__.py (IgorYozhikov, 13:56:54)


Meeting ended at 14:01:58 UTC (full logs).

Action items

  1. d0ugal is going to fix mistral test mistral.tests.unit.engine.test_with_items.WithItemsEngineTest.test_with_items_and_adhoc_action


Action items, by person

  1. d0ugal
    1. d0ugal is going to fix mistral test mistral.tests.unit.engine.test_with_items.WithItemsEngineTest.test_with_items_and_adhoc_action


People present (lines said)

  1. IgorYozhikov (65)
  2. dirk (36)
  3. number80 (33)
  4. toabctl (7)
  5. jpena (6)
  6. d0ugal (5)
  7. openstack (5)


Generated by MeetBot 0.1.4.