#openstack-meeting-alt: rpm_packaging

Meeting started by IgorYozhikov at 13:00:03 UTC (full logs).

Meeting summary

  1. nova, glance, cinder, neutron how, who, when? (number80, 13:03:33)
    1. ACTION: number80 to package glance, cinder (number80, 13:06:36)
    2. ACTION: IgorYozhikov to package nova (number80, 13:06:48)
    3. ACTION: jpena to package neutron (number80, 13:08:02)

  2. packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ) (IgorYozhikov, 13:34:46)
  3. https://review.openstack.org/#/q/project:openstack/renderspec+status:open (number80, 13:45:43)
  4. open floor (number80, 13:47:20)


Meeting ended at 14:02:03 UTC (full logs).

Action items

  1. number80 to package glance, cinder
  2. IgorYozhikov to package nova
  3. jpena to package neutron


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov to package nova
  2. jpena
    1. jpena to package neutron
  3. number80
    1. number80 to package glance, cinder


People present (lines said)

  1. IgorYozhikov (55)
  2. dirk (46)
  3. number80 (44)
  4. jpena (6)
  5. openstack (4)
  6. jruzicka (1)


Generated by MeetBot 0.1.4.