#openstack-meeting-alt: rpm_packaging

Meeting started by IgorYozhikov at 13:00:37 UTC (full logs).

Meeting summary

  1. PTG status and questions (IgorYozhikov, 13:08:30)
    1. https://www.openstack.org/ptg/ (IgorYozhikov, 13:17:35)
    2. https://www.openstack.org/ptg/ (IgorYozhikov, 13:19:25)

  2. proposing to add aplanas as core (IgorYozhikov, 13:25:31)
    1. AGREED: on add aplanas as core (IgorYozhikov, 13:27:12)
    2. ACTION: IgorYozhikov writes mail to openstack-dev to propose aplanas for core-reviewer (toabctl, 13:28:59)

  3. packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ) (IgorYozhikov, 13:29:35)
  4. - Open Floor (IgorYozhikov, 13:41:28)
    1. https://www.openstack.org/ptg/ (number80, 13:44:48)


Meeting ended at 13:49:48 UTC (full logs).

Action items

  1. IgorYozhikov writes mail to openstack-dev to propose aplanas for core-reviewer


Action items, by person

  1. aplanas
    1. IgorYozhikov writes mail to openstack-dev to propose aplanas for core-reviewer
  2. IgorYozhikov
    1. IgorYozhikov writes mail to openstack-dev to propose aplanas for core-reviewer
  3. openstack
    1. IgorYozhikov writes mail to openstack-dev to propose aplanas for core-reviewer


People present (lines said)

  1. IgorYozhikov (59)
  2. toabctl (48)
  3. number80 (8)
  4. jpena (4)
  5. openstack (4)
  6. aplanas (3)


Generated by MeetBot 0.1.4.