#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:21:09 UTC (full logs).

Meeting summary

  1. Queens ptg attendance (toabctl, 12:22:45)
  2. MOS CI shutdown early in June (toabctl, 12:32:42)
  3. packages reviews (toabctl, 12:37:12)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (toabctl, 12:37:25)
    2. https://review.openstack.org/#/c/456679/ (IgorYozhikov, 12:39:43)
    3. ACTION: IgorYozhikov will provide PR fro openstack/pbr (IgorYozhikov, 12:57:46)


Meeting ended at 12:58:14 UTC (full logs).

Action items

  1. IgorYozhikov will provide PR fro openstack/pbr


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov will provide PR fro openstack/pbr
  2. openstack
    1. IgorYozhikov will provide PR fro openstack/pbr


People present (lines said)

  1. IgorYozhikov (44)
  2. toabctl (36)
  3. dirk (20)
  4. jpena (4)
  5. openstack (4)
  6. aplanas (3)
  7. jpena|lunch (0)


Generated by MeetBot 0.1.4.