#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 12:12:35 UTC (full logs).

Meeting summary

  1. roll call (dirk, 12:12:54)
  2. python 3.x (dirk, 12:16:19)
    1. https://review.openstack.org/#/c/469187/1/openstack/oslosphinx/oslosphinx.spec.j2 (dirk, 12:16:45)
    2. ACTION: number80 to discuss macros with downstream RDO community (number80, 12:24:47)
    3. AGREED: look at standardizing macro names to be more compatible with singlespec (dirk, 12:26:57)
    4. https://review.openstack.org/#/c/472632/ (dirk, 12:27:06)
    5. ACTION: dirk look at the python2 compat macro (dirk, 12:27:33)

  3. open floor (dirk, 12:27:46)


Meeting ended at 12:32:40 UTC (full logs).

Action items

  1. number80 to discuss macros with downstream RDO community
  2. dirk look at the python2 compat macro


Action items, by person

  1. dirk
    1. dirk look at the python2 compat macro
  2. number80
    1. number80 to discuss macros with downstream RDO community


People present (lines said)

  1. dirk (34)
  2. number80 (14)
  3. openstack (4)


Generated by MeetBot 0.1.4.