#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:01:32 UTC (full logs).

Meeting summary

  1. python3 singlespec (toabctl, 12:10:42)
    1. AGREED: try singlespec macros for py3 support (toabctl, 12:15:38)

  2. RDO Pike CI (toabctl, 12:16:03)
    1. ACTION: jpena to fix RDO Pike CI on Aug 14 (jpena, 12:17:36)

  3. packaging reviews (toabctl, 12:17:52)
  4. open floor (toabctl, 12:24:06)


Meeting ended at 12:46:56 UTC (full logs).

Action items

  1. jpena to fix RDO Pike CI on Aug 14


Action items, by person

  1. jpena
    1. jpena to fix RDO Pike CI on Aug 14


People present (lines said)

  1. toabctl (27)
  2. dirk (8)
  3. number80 (8)
  4. openstack (4)
  5. jpena (4)


Generated by MeetBot 0.1.4.