#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:10:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (toabctl, 12:11:49)

  1. singlespec for delorean (toabctl, 12:19:44)
    1. https://review.openstack.org/#/c/492931/ (dirk, 12:20:45)
    2. ACTION: number80 update openstack-macros in build env (dirk, 12:25:17)

  2. singlespec for delorean (toabctl, 12:25:56)
  3. RDO Pike CI (toabctl, 12:26:09)
  4. packaging reviews (toabctl, 12:28:48)
  5. open floor (toabctl, 12:31:05)


Meeting ended at 12:35:11 UTC (full logs).

Action items

  1. number80 update openstack-macros in build env


Action items, by person

  1. number80
    1. number80 update openstack-macros in build env
  2. openstack
    1. number80 update openstack-macros in build env


People present (lines said)

  1. toabctl (25)
  2. dirk (11)
  3. jpena (6)
  4. IgorYozhikov (6)
  5. openstack (4)
  6. number80 (2)


Generated by MeetBot 0.1.4.