#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:03:02 UTC (full logs).

Meeting summary

  1. roll call (toabctl, 12:03:23)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (toabctl, 12:08:11)

  2. PTL proxy needed (toabctl, 12:09:41)
    1. ACTION: number80 ping jon or chandankumar (dirk, 12:19:49)
    2. AGREED: dirk will the proxy PTL (toabctl, 12:21:44)

  3. packaging review (toabctl, 12:22:23)
  4. open floor (toabctl, 12:26:52)


Meeting ended at 12:36:11 UTC (full logs).

Action items

  1. number80 ping jon or chandankumar


Action items, by person

  1. chandankumar
    1. number80 ping jon or chandankumar
  2. number80
    1. number80 ping jon or chandankumar


People present (lines said)

  1. toabctl (36)
  2. dirk (19)
  3. number80 (6)
  4. chandankumar (5)
  5. openstack (4)
  6. jpena (2)
  7. jpena|lunch (0)


Generated by MeetBot 0.1.4.