#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 14:12:40 UTC (full logs).

Meeting summary

  1. Vancouver Summit (jpena, 14:15:29)
  2. single +2 for patches that are a) for the stable branch and b) already merged in the upstream project (jpena, 14:17:38)
    1. AGREED: a single +2 is enough when 1) a backport that is already merged in the upstream project is added to the stable branch and 2) the CI is green (or the failure is unrelated) (toabctl, 14:22:48)

  3. Reviews (toabctl, 14:23:04)
  4. open floor (jpena, 14:29:42)


Meeting ended at 14:32:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jpena (20)
  2. toabctl (15)
  3. openstack (5)
  4. dirk (1)
  5. jruzicka (1)


Generated by MeetBot 0.1.4.