#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:02:00 UTC (full logs).

Meeting summary

  1. requirements.txt file in rpm-packaging repo (jpena, 13:11:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130423.html (jpena, 13:12:32)
    2. ACTION: jpena to propose requirements.txt refresh (jpena, 13:15:34)

  2. reviews (jpena, 13:15:43)
    1. https://review.openstack.org/#/c/568219/, I mean (jpena, 13:17:03)
    2. https://review.openstack.org/#/c/568219/ (ykarel, 13:17:03)
    3. ACTION: jpena to book time to create VM for Fedora-based rpm-packaging (jpena, 13:23:27)

  3. open floor (jpena, 13:31:42)


Meeting ended at 13:32:34 UTC (full logs).

Action items

  1. jpena to propose requirements.txt refresh
  2. jpena to book time to create VM for Fedora-based rpm-packaging


Action items, by person

  1. jpena
    1. jpena to propose requirements.txt refresh
    2. jpena to book time to create VM for Fedora-based rpm-packaging


People present (lines said)

  1. jpena (39)
  2. ykarel (18)
  3. openstack (4)


Generated by MeetBot 0.1.4.