#openstack-rpm-packaging: rpm_packaging

Meeting started by dirk at 13:38:28 UTC (full logs).

Meeting summary

  1. roll call (dirk, 13:38:39)
  2.   proposing cmurphy as core (dirk, 13:42:20)
    1. AGREED: cmurphy as rpm-packaging core (dirk, 13:43:17)
    2. ACTION: dirk/tom do email nomination (dirk, 13:45:05)

  3. space for denver ptg (dirk, 13:45:13)
    1. ACTION: dirk revisit denver PTG plan in jan 15th meeting (dirk, 13:49:36)

  4. open floor (dirk, 13:49:43)
  5. pyc excludes (dirk, 13:55:55)
    1. AGREED: do not exclude bytecode (pyc/pyo) from openstack horizon dashboard plugin filelists (dirk, 14:04:29)


Meeting ended at 14:04:45 UTC (full logs).

Action items

  1. dirk/tom do email nomination
  2. dirk revisit denver PTG plan in jan 15th meeting


Action items, by person

  1. dirk
    1. dirk/tom do email nomination
    2. dirk revisit denver PTG plan in jan 15th meeting


People present (lines said)

  1. dirk (44)
  2. jpena (9)
  3. toabctl (8)
  4. evrardjp (4)
  5. openstack (4)
  6. cmurphy (3)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.