#openstack-rpm-packaging: rpm_packaging

Meeting started by toabctl at 12:30:46 UTC (full logs).

Meeting summary

  1. python3 and new services (toabctl, 12:39:03)
    1. ACTION: toabctl will trigger a new pymod2pkg release (toabctl, 12:44:57)

  2. airship packaging (toabctl, 12:45:01)
  3. open floor (toabctl, 12:53:28)


Meeting ended at 13:02:16 UTC (full logs).

Action items

  1. toabctl will trigger a new pymod2pkg release


Action items, by person

  1. toabctl
    1. toabctl will trigger a new pymod2pkg release


People present (lines said)

  1. toabctl (38)
  2. dirk (23)
  3. jpena (6)
  4. openstackgerrit (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.