#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 12:33:13 UTC (full logs).

Meeting summary

  1. roll call (jpena, 12:34:05)
  2. cookiecutter templates (jpena, 12:43:06)
    1. ACTION: dirk make initial cookiecutter review (dirk, 13:03:38)

  3. more periodic tests? (jpena, 13:03:51)
  4. open floor (dirk, 13:04:21)
    1. https://review.opendev.org/#/c/682860/ (dirk, 13:04:29)
    2. https://review.opendev.org/#/c/682883/ (dirk, 13:04:38)
    3. https://review.opendev.org/#/c/682027/ (dirk, 13:04:50)
    4. https://review.opendev.org/#/c/682320/ (dirk, 13:05:02)
    5. https://review.opendev.org/#/c/682320/ (dirk, 13:06:24)
    6. https://github.com/openstack/rpm-packaging/graphs/contributors (dirk, 13:06:32)
    7. https://docs.google.com/presentation/d/1PWB4POjOgseWL8KjEL5ztYjJxMVk9BQBPV-Sv7-kK0w/edit?usp=sharing (cmurphy, 13:08:06)


Meeting ended at 13:21:48 UTC (full logs).

Action items

  1. dirk make initial cookiecutter review


Action items, by person

  1. dirk
    1. dirk make initial cookiecutter review


People present (lines said)

  1. dirk (29)
  2. jpena (22)
  3. cmurphy (9)
  4. openstack (6)
  5. rha (3)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.