#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 12:31:28 UTC (full logs).

Meeting summary

  1. Train branching (jpena, 12:32:25)
    1. stable/train was branched with https://review.opendev.org/687276 (jpena, 12:32:49)

  2. Project update at Summit (jpena, 12:40:25)
    1. https://docs.google.com/presentation/d/1PWB4POjOgseWL8KjEL5ztYjJxMVk9BQBPV-Sv7-kK0w/edit?usp=sharing (cmurphy, 12:43:40)
    2. ACTION: everyone check and provide feedback to the project update (jpena, 12:44:34)
    3. https://docs.google.com/presentation/d/1PWB4POjOgseWL8KjEL5ztYjJxMVk9BQBPV-Sv7-kK0w/edit?usp=sharing (jpena, 12:44:39)

  3. open floor (jpena, 12:46:26)


Meeting ended at 12:53:11 UTC (full logs).

Action items

  1. everyone check and provide feedback to the project update


People present (lines said)

  1. jpena (22)
  2. dirk (14)
  3. cmurphy (6)
  4. toabctl (4)
  5. openstack (4)
  6. rha (1)


Generated by MeetBot 0.1.4.