#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:33:22 UTC (full logs).

Meeting summary

  1. roll call (jpena, 13:33:47)
  2. python2 removal (jpena, 13:38:40)
  3. CentOS8-based Train builder issues (jpena, 13:42:55)
    1. AGREED: We will backport the python2 removal patches to stable/train (jpena, 13:50:05)

  4. open floor (jpena, 13:50:40)


Meeting ended at 14:00:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jpena (30)
  2. dirk (18)
  3. openstack (6)
  4. toabctl (4)
  5. rpittau (2)
  6. cmurphy (2)
  7. rha (1)


Generated by MeetBot 0.1.4.