#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:30:06 UTC (full logs).

Meeting summary

  1. roll call (jpena, 13:30:23)
  2. PTL situation (jpena, 13:34:11)
    1. AGREED: jpena to run PTL for 6 months to figure out how PTL less works (dirk, 13:46:16)

  3. ussuri branch (jpena, 13:46:42)
    1. stable/ussuri branch created (jpena, 13:52:00)
    2. SUSE and RDO CIs for stable/ussuri coming soon (jpena, 13:52:17)

  4. open floor (jpena, 13:54:44)


Meeting ended at 13:57:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. evrardjp (34)
  2. jpena (29)
  3. dirk (22)
  4. openstack (6)
  5. cmurphy (1)


Generated by MeetBot 0.1.4.