#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:31:31 UTC (full logs).

Meeting summary

  1. roll call (jpena, 13:31:40)
  2. branching? (jpena, 13:35:17)
    1. ACTION: hberaud branching (hberaud, 13:45:27)
    2. ACTION: hberaud to send the review for stable/victoria branching on Monday (jpena, 13:45:27)
    3. https://review.opendev.org/#/c/752659/ (evrardjp, 14:05:54)
    4. https://review.opendev.org/755521 (hberaud, 14:13:00)
    5. https://review.opendev.org/#/c/755522/ for a new renderspec release (toabctl, 14:14:10)
    6. https://review.opendev.org/755524 for a new pymod2pkg release (toabctl, 14:16:02)

  3. open floor (jpena, 14:23:13)


Meeting ended at 14:33:38 UTC (full logs).

Action items

  1. hberaud branching
  2. hberaud to send the review for stable/victoria branching on Monday


Action items, by person

  1. hberaud
    1. hberaud branching
    2. hberaud to send the review for stable/victoria branching on Monday


People present (lines said)

  1. dirk (52)
  2. evrardjp (36)
  3. jpena (29)
  4. hberaud (24)
  5. toabctl (21)
  6. sboyron (12)
  7. openstack (7)
  8. openstackgerrit (1)


Generated by MeetBot 0.1.4.