#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:31:58 UTC (full logs).

Meeting summary

  1. roll call (jpena, 13:32:07)
  2. CentOS 8 EOL and migration to 8 Stream (jpena, 13:38:02)
    1. ACTION: RDO CI to migrate gradually to 8-stream buildroots, starting in January (jpena, 13:40:31)

  3. next meetings (jpena, 13:46:12)
    1. ACTION: no more meetings until January 7th, 2021 (jpena, 13:46:24)

  4. open floor (jpena, 13:46:32)


Meeting ended at 13:48:56 UTC (full logs).

Action items

  1. RDO CI to migrate gradually to 8-stream buildroots, starting in January
  2. no more meetings until January 7th, 2021


People present (lines said)

  1. jpena (28)
  2. sboyron (19)
  3. openstack (5)
  4. openstackgerrit (1)


Generated by MeetBot 0.1.4.