#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:01:44)

  1. Design summit sessions (SergeyLukjanov, 18:01:56)
    1. https://etherpad.openstack.org/p/sahara-liberty-proposed-sessions (SergeyLukjanov, 18:02:29)
    2. https://libertydesignsummit.sched.org/?s=sahara (SergeyLukjanov, 18:09:19)
    3. AGREED: on the proposed design summit layout (SergeyLukjanov, 18:11:18)
    4. AGREED: on the proposed design summit layout (SergeyLukjanov, 18:11:31)

  2. sahara@horizon status (crobertsrh, NikitaKonovalov) (SergeyLukjanov, 18:11:39)
    1. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (SergeyLukjanov, 18:11:48)
    2. https://review.openstack.org/#/c/162273/ (huichun_, 18:13:20)
    3. https://bugs.launchpad.net/horizon/+bug/1450535 (crobertsrh, 18:15:44)

  3. News / updates (SergeyLukjanov, 18:18:35)
    1. Kilo release! (SergeyLukjanov, 18:18:46)
    2. News / updates (SergeyLukjanov, 18:19:25)
    3. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (SergeyLukjanov, 18:19:33)

  4. Open discussion (SergeyLukjanov, 18:22:51)
    1. https://review.openstack.org/#/c/177855/ (elmiko, 18:26:17)


Meeting ended at 18:50:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (76)
  2. tmckay (43)
  3. elmiko (25)
  4. huichun (21)
  5. crobertsrh (13)
  6. NikitaKonovalov (5)
  7. Nikolay_St (5)
  8. openstack (5)
  9. mattf (4)
  10. huichun_ (2)
  11. huichun__ (2)


Generated by MeetBot 0.1.4.