#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:01:24 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:01:39)

  1. sahara@horizon status (crobertsrh, NikitaKonovalov) (SergeyLukjanov, 18:01:50)
    1. https://etherpad.openstack.org/p/sahara-reviews-in-horizon (SergeyLukjanov, 18:01:56)

  2. News / updates (SergeyLukjanov, 18:07:19)
    1. https://review.openstack.org/#/c/181477/ (tmckay, 18:11:29)
    2. https://review.openstack.org/#/c/182783/ (tmckay, 18:11:29)

  3. Open discussion (SergeyLukjanov, 18:17:54)
    1. https://wiki.openstack.org/wiki/Design_Summit/Liberty/Etherpads (SergeyLukjanov, 18:18:16)
    2. AGREED: to cancel next two irc meetings - summit week and week after (SergeyLukjanov, 18:34:36)


Meeting ended at 18:46:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (25)
  2. crobertsrh (18)
  3. tmckay (14)
  4. elmiko (13)
  5. NikitaKonovalov (12)
  6. openstack (4)
  7. alazarev (4)
  8. huichun (3)
  9. Nikolay_St (2)
  10. huichun_ (2)
  11. tosky (1)
  12. mattf (1)
  13. sreshetn1ak (1)


Generated by MeetBot 0.1.4.