#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:00:21 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:00:47)

  1. Mitaka / Tokyo design summit (SergeyLukjanov, 18:01:30)
    1. https://etherpad.openstack.org/p/mitaka-sahara-session-plans (SergeyLukjanov, 18:01:39)
    2. AGREED: to start meetup with "what's done in Liberty" and end it with "Plans overview for Mitaka" (SergeyLukjanov, 18:09:18)
    3. AGREED: to have fishbowl UX and working session for UI tech things (SergeyLukjanov, 18:15:01)
    4. AGREED: fishbowl session for "new plugins and edp jobs" (SergeyLukjanov, 18:19:19)
    5. AGREED: to have security working session (SergeyLukjanov, 18:25:44)
    6. AGREED: to have image gen working session (SergeyLukjanov, 18:25:55)
    7. AGREED: api v2 on meetup (SergeyLukjanov, 18:30:25)
    8. AGREED: to have a testing working session (SergeyLukjanov, 18:42:49)

  2. Important news and updates (SergeyLukjanov, 18:53:55)


Meeting ended at 18:59:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (127)
  2. elmiko (68)
  3. crobertsrh (48)
  4. tosky (13)
  5. huichun (7)
  6. vgridnev (4)
  7. openstack (4)


Generated by MeetBot 0.1.4.