#openstack-meeting-3: sahara

Meeting started by elmiko at 14:00:07 UTC (full logs).

Meeting summary

  1. sahara@sahara-dashboard (elmiko, 14:02:55)
    1. https://review.openstack.org/#/c/253608/ (vgridnev, 14:06:16)

  2. News/Updates (elmiko, 14:07:56)
  3. Discuss sahara scenario tests extraction (elmiko, 14:11:55)
    1. https://review.openstack.org/#/c/250419/ (elmiko, 14:12:40)
    2. ACTION: tosky to comment on the scenario separation spec about git grafting the history (elmiko, 14:21:33)

  4. API v2 progress (elmiko, 14:23:22)
    1. https://review.openstack.org/#/c/212172/ (elmiko, 14:23:42)

  5. New CLI (elmiko, 14:26:12)
  6. Open discussion (elmiko, 14:27:44)
    1. https://review.openstack.org/#/c/255968/ (elmiko, 14:31:00)


Meeting ended at 14:40:42 UTC (full logs).

Action items

  1. tosky to comment on the scenario separation spec about git grafting the history


Action items, by person

  1. tosky
    1. tosky to comment on the scenario separation spec about git grafting the history


People present (lines said)

  1. elmiko (82)
  2. tosky (26)
  3. tmckay (22)
  4. vgridnev (22)
  5. NikitaKonovalov (6)
  6. egafford (5)
  7. huichun (4)
  8. openstack (4)
  9. AndreyPavlov (3)
  10. esikachev (3)


Generated by MeetBot 0.1.4.