#openstack-meeting-3: sahara

Meeting started by elmiko at 14:00:35 UTC (full logs).

Meeting summary

  1. News / updates (elmiko, 14:01:43)
    1. https://review.openstack.org/#/q/status:open+project:openstack/governance+branch:master+topic:sahara-tags (vgridnev, 14:02:57)

  2. API v2 progress (vgridnev, 14:10:07)
    1. https://review.openstack.org/#/c/273316/ (vgridnev, 14:10:17)
    2. https://wiki.openstack.org/wiki/Sahara/api-v2 (vgridnev, 14:10:22)
    3. https://review.openstack.org/#/c/298464/ (elmiko, 14:10:46)

  3. Scenario tests releases (tosky, esikachev) (vgridnev, 14:11:51)
  4. Newton summit topics and schedule preparing (vgridnev, NikitaKonovalov) (vgridnev, 14:16:02)
    1. #link https://etherpad.openstack.org/p/sahara-newton-summit (vgridnev, 14:18:30)
    2. ACTION: vgridnev, NikitaKonovalov to prepare draft schedule at post results in ML (vgridnev, 14:26:53)

  5. Revisiting Sahara Blueprints (vgridnev, 14:29:36)
    1. https://review.openstack.org/#/c/273316/ is already merged to git (Poornima, 14:29:45)
    2. https://etherpad.openstack.org/p/sahara-bp-revisit (vgridnev, 14:29:49)
    3. https://blueprints.launchpad.net/sahara/+spec/cluster-creation-with-trust (vgridnev, 14:31:29)
    4. https://blueprints.launchpad.net/sahara/+spec/scalable-savanna (vgridnev, 14:32:42)
    5. https://blueprints.launchpad.net/sahara/+spec/cluster-suspend-resume (vgridnev, 14:38:16)
    6. https://blueprints.launchpad.net/sahara/+spec/development-environment-vagrant (vgridnev, 14:38:23)

  6. Open discussion (vgridnev, 14:45:19)


Meeting ended at 14:50:51 UTC (full logs).

Action items

  1. vgridnev, NikitaKonovalov to prepare draft schedule at post results in ML


Action items, by person

  1. vgridnev
    1. vgridnev, NikitaKonovalov to prepare draft schedule at post results in ML


People present (lines said)

  1. vgridnev (71)
  2. elmiko (55)
  3. crobertsrh (22)
  4. tosky (10)
  5. Poornima (8)
  6. egafford (8)
  7. esikachev (7)
  8. tmckay (5)
  9. openstack (5)
  10. pino|work (3)
  11. huichun (2)
  12. pgadiya (2)
  13. NikitaKonovalov_ (1)
  14. mionkin (1)
  15. SergeyLukjanov (0)


Generated by MeetBot 0.1.4.