#openstack-meeting-3: sahara

Meeting started by vgridnev at 14:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (vgridnev, 14:00:30)

  1. News / updates (vgridnev, 14:02:56)
  2. Open discussion (vgridnev, 14:11:34)
  3. Core review list (vgridnev, 14:32:28)
    1. https://launchpad.net/~sahara-drivers/+members#active (egafford, 14:34:39)
    2. https://review.openstack.org/#/admin/groups/133,members (vgridnev, 14:35:00)
    3. http://stackalytics.com/?module=sahara-group (vgridnev, 14:45:06)
    4. ACTION: I have to document our core policy somewhere, post that in ML, and then nominate tellesnobrega for core, post in ML about removing folks from stable team. (vgridnev, 14:57:50)


Meeting ended at 15:00:10 UTC (full logs).

Action items

  1. I have to document our core policy somewhere, post that in ML, and then nominate tellesnobrega for core, post in ML about removing folks from stable team.


Action items, by person

  1. tellesnobrega
    1. I have to document our core policy somewhere, post that in ML, and then nominate tellesnobrega for core, post in ML about removing folks from stable team.


People present (lines said)

  1. vgridnev (44)
  2. egafford (38)
  3. tosky (14)
  4. tellesnobrega (11)
  5. elmiko (9)
  6. NikitaKonovalov (4)
  7. openstack (4)
  8. mionkin (3)
  9. tenobreg (2)
  10. crobertsrh (2)


Generated by MeetBot 0.1.4.