#openstack-meeting-alt: sahara

Meeting started by tellesnobrega at 18:00:21 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 18:02:46)
    1. https://review.openstack.org/#/c/427359/ (tellesnobrega, 18:07:10)
    2. https://review.openstack.org/#/c/427480/ (tellesnobrega, 18:07:28)
    3. https://review.openstack.org/#/c/427447/ (tellesnobrega, 18:07:39)

  2. PTG (tellesnobrega, 18:09:22)
    1. https://etherpad.openstack.org/p/sahara-ptg-pike (tellesnobrega, 18:09:52)
    2. ACTION: vgridnev to add roadmap topic for ptg at etherpad (tellesnobrega, 18:18:15)
    3. ACTION: tellesnobrega to add possible new plugins discussion to the etherpad (tellesnobrega, 18:18:32)


Meeting ended at 18:31:50 UTC (full logs).

Action items

  1. vgridnev to add roadmap topic for ptg at etherpad
  2. tellesnobrega to add possible new plugins discussion to the etherpad


Action items, by person

  1. tellesnobrega
    1. tellesnobrega to add possible new plugins discussion to the etherpad
  2. vgridnev
    1. vgridnev to add roadmap topic for ptg at etherpad


People present (lines said)

  1. tellesnobrega (61)
  2. vgridnev (14)
  3. tosky (11)
  4. raissa (7)
  5. mariannelm (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.