#openstack-meeting-alt: sahara

Meeting started by tellesnobrega at 18:03:26 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 18:05:06)
    1. ACTION: tellesnobrega to look into ocata images uploading (tellesnobrega, 18:20:36)

  2. Open Discussion (tellesnobrega, 18:20:44)
    1. https://review.openstack.org/#/c/427447/2 (tellesnobrega, 18:34:16)


Meeting ended at 18:38:56 UTC (full logs).

Action items

  1. tellesnobrega to look into ocata images uploading


Action items, by person

  1. tellesnobrega
    1. tellesnobrega to look into ocata images uploading


People present (lines said)

  1. tellesnobrega (46)
  2. tosky (12)
  3. jeremyfreudberg (12)
  4. esikachev (10)
  5. zemuvier (9)
  6. mariannelm (8)
  7. openstack (3)
  8. rodrigods (1)
  9. raissa (1)
  10. SotK (1)


Generated by MeetBot 0.1.4.