#openstack-meeting-alt: sahara

Meeting started by tellesnobrega at 18:00:02 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 18:02:30)
  2. OpenDiscussion (tellesnobrega, 18:08:52)
    1. ACTION: tosky to email infra about storing sahara images on OpenStack infra (tellesnobrega, 18:21:52)


Meeting ended at 18:39:08 UTC (full logs).

Action items

  1. tosky to email infra about storing sahara images on OpenStack infra


Action items, by person

  1. openstack
    1. tosky to email infra about storing sahara images on OpenStack infra
  2. tosky
    1. tosky to email infra about storing sahara images on OpenStack infra


People present (lines said)

  1. tellesnobrega (53)
  2. tosky (24)
  3. esikachev (20)
  4. clarkb (4)
  5. openstack (4)
  6. vgridnev (2)


Generated by MeetBot 0.1.4.