#openstack-meeting-alt: Sahara

Meeting started by tellesnobrega at 18:00:06 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 18:01:42)
  2. Boston Summit and next steps (tellesnobrega, 18:08:46)
    1. https://www.openstack.org/videos/boston-2017/introducing-swifta-a-performant-hadoop-file-system-driver-for-openstack-swift (jeremyfreudberg, 18:15:57)

  3. Open Discussion (tellesnobrega, 18:21:20)
    1. ACTION: jeremyfreudberg and tellesnobrega to find more about the protected api "thing" (tellesnobrega, 18:36:54)


Meeting ended at 18:42:17 UTC (full logs).

Action items

  1. jeremyfreudberg and tellesnobrega to find more about the protected api "thing"


Action items, by person

  1. jeremyfreudberg
    1. jeremyfreudberg and tellesnobrega to find more about the protected api "thing"
  2. tellesnobrega
    1. jeremyfreudberg and tellesnobrega to find more about the protected api "thing"


People present (lines said)

  1. tellesnobrega (48)
  2. jeremyfreudberg (18)
  3. egafford (9)
  4. esikachev (6)
  5. vgridnev (5)
  6. openstack (3)
  7. amrith (2)
  8. zemuvier (2)
  9. rodrigods (1)


Generated by MeetBot 0.1.4.