#openstack-meeting-alt: sahara

Meeting started by tellesnobrega at 18:00:11 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 18:04:28)
    1. https://review.openstack.org/#/c/448712/ (tellesnobrega, 18:05:24)

  2. Queens PTG (tellesnobrega, 18:14:23)
  3. Documentation Migration (tellesnobrega, 18:16:08)
    1. https://review.openstack.org/#/c/472275/13 (tellesnobrega, 18:16:30)

  4. Vanilla Plugin Upgrade (tellesnobrega, 18:26:01)
    1. ACTION: tosky to ping infra about how much resource we can use for vanilla testing on openstack ci (tellesnobrega, 18:33:45)
    2. ACTION: zemuvier to look into sahara-files and figure out if will be kept running and how to upload new resources to it (tellesnobrega, 18:38:29)
    3. https://tarballs.openstack.org/sahara/dist/ would be the place (jeremyfreudberg, 18:41:21)
    4. https://tarballs.openstack.org/sahara/dist/ (tellesnobrega, 18:41:43)


Meeting ended at 19:01:39 UTC (full logs).

Action items

  1. tosky to ping infra about how much resource we can use for vanilla testing on openstack ci
  2. zemuvier to look into sahara-files and figure out if will be kept running and how to upload new resources to it


Action items, by person

  1. openstack
    1. tosky to ping infra about how much resource we can use for vanilla testing on openstack ci
  2. tosky
    1. tosky to ping infra about how much resource we can use for vanilla testing on openstack ci
  3. zemuvier
    1. zemuvier to look into sahara-files and figure out if will be kept running and how to upload new resources to it


People present (lines said)

  1. tellesnobrega (61)
  2. tosky (35)
  3. jeremyfreudberg (35)
  4. zemuvier (7)
  5. tenobreg (6)
  6. asettle (5)
  7. openstack (4)


Generated by MeetBot 0.1.4.