#openstack-meeting-3: sahara

Meeting started by tellesnobrega at 14:00:41 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 14:05:52)
    1. https://docs.openstack.org/infra/manual/zuulv3.html#moving-legacy-jobs-to-projects (tosky, 14:09:06)

  2. Queens Specs (tellesnobrega, 14:11:15)
    1. ACTION: tellesnobrega to send an email to the ML about the spec soft deadline (tellesnobrega, 14:17:06)

  3. Open Discussion (tellesnobrega, 14:18:37)


Meeting ended at 14:28:26 UTC (full logs).

Action items

  1. tellesnobrega to send an email to the ML about the spec soft deadline


Action items, by person

  1. tellesnobrega
    1. tellesnobrega to send an email to the ML about the spec soft deadline


People present (lines said)

  1. tellesnobrega (24)
  2. tosky (21)
  3. openstack (4)
  4. asteroide (4)


Generated by MeetBot 0.1.4.