#openstack-meeting-3: sahara

Meeting started by tellesnobrega at 14:00:03 UTC (full logs).

Meeting summary

  1. News/Updated (tellesnobrega, 14:02:29)
  2. News/Updates (tellesnobrega, 14:02:32)
    1. ACTION: tellesnobrega to send email to figure out how to upload files to tarballs.openstack.org (tellesnobrega, 14:14:14)

  3. Queens 2 (tellesnobrega, 14:18:38)
    1. https://releases.openstack.org/queens/schedule.html (tellesnobrega, 14:21:52)

  4. Open Discussion (tellesnobrega, 14:31:36)


Meeting ended at 14:42:35 UTC (full logs).

Action items

  1. tellesnobrega to send email to figure out how to upload files to tarballs.openstack.org


Action items, by person

  1. openstack
    1. tellesnobrega to send email to figure out how to upload files to tarballs.openstack.org
  2. tellesnobrega
    1. tellesnobrega to send email to figure out how to upload files to tarballs.openstack.org


People present (lines said)

  1. tellesnobrega (62)
  2. shuyingya (34)
  3. tosky (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.