#openstack-meeting-3: sahara

Meeting started by tellesnobrega at 14:01:34 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 14:02:15)
  2. Dublin/Virtual PTG (tellesnobrega, 14:12:06)
    1. https://etherpad.openstack.org/p/sahara-rocky-VIRTUAL-ptg (tellesnobrega, 14:13:46)
    2. https://etherpad.openstack.org/p/sahara-rocky-ptg (tellesnobrega, 14:14:08)

  3. Storyboard (tellesnobrega, 14:17:01)
    1. ACTION: all team to read up on storyboard documentation (tellesnobrega, 14:28:35)

  4. Open Discussion (tellesnobrega, 14:29:02)
    1. https://civs.cs.cornell.edu/cgi-bin/vote.pl?id=E_40b95cb2be3fcdf1&akey=8cfdc1f5df5fe4d3 (jeremyfreudberg, 14:30:10)


Meeting ended at 14:40:51 UTC (full logs).

Action items

  1. all team to read up on storyboard documentation


People present (lines said)

  1. tellesnobrega (68)
  2. jeremyfreudberg (35)
  3. tosky (29)
  4. shuyingy_ (13)
  5. SotK (10)
  6. shuyingya (4)
  7. openstack (3)
  8. zchkun (3)


Generated by MeetBot 0.1.4.